Nome:Selector
 
Versione:1.0.1.1004
 
Editore:Selector
 
Sono necessari i seguenti prerequisiti:
 
  • Microsoft .NET Framework 4.6 (x86 e x64)
  • Windows Installer 3.1
Se questi componenti sono già installati, è possibile avviare l'applicazione subito. In caso contrario, fare clic sul pulsante sottostante per installare i prerequisiti ed eseguire l'applicazione.
 
Installa
 
Risorse ClickOnce e .NET Framework